XBMC wont pickup a couple movies?

This is a discussion on XBMC wont pickup a couple movies? within the Home Theater forums, part of the Technology category; I am trying to get XBMC to pick up some new movies I put in the folder, but for some reason it will not? I ...

Register
Register Button
Page 1 of 2 12 LastLast
Results 1 to 15 of 29
  1. #1
    TR Staff The Duke's Avatar
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    6,853
    Thanked
    17 times

    XBMC wont pickup a couple movies?

    I am trying to get XBMC to pick up some new movies I put in the folder, but for some reason it will not? I have 2 so far that it will not find for some reason. I added more movies and it will find them, but still wont find the other 2.


    ..... any ideas on how to get it to find the 2 it wont automatically?
    Intel I7 920 @ 4.3 // ASUS 580 // ASUS Rampage III Extreme // 3x2GB Mushkin// Antec TPQ 1200w// Water Cooled

    /*/ The TRN Modder's Club \*\





  2. #2
    TR Staff The Duke's Avatar
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    6,853
    Thanked
    17 times
    where is my sweet cigarbug?
    Intel I7 920 @ 4.3 // ASUS 580 // ASUS Rampage III Extreme // 3x2GB Mushkin// Antec TPQ 1200w// Water Cooled

    /*/ The TRN Modder's Club \*\





  3. #3
    TR Staff The Duke's Avatar
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    6,853
    Thanked
    17 times
    me so sad
    Intel I7 920 @ 4.3 // ASUS 580 // ASUS Rampage III Extreme // 3x2GB Mushkin// Antec TPQ 1200w// Water Cooled

    /*/ The TRN Modder's Club \*\





  4. #4
    TR Blogger wez's Avatar
    Join Date
    May 2009
    Location
    Åland, Finland
    Posts
    687
    Not some weird chars in the name or something?
    Asus Crosshair IV Extreme
    AMD FX-8120
    AMD HD 6950 2gb x 2
    4x4gb HyperX T1
    SB X-Fi Titanium

    OCZ Vertex 2

    3 x Alphacool triple, 2 x Alphacool ATXP 6970/50, EK D5 dual top, EK Supreme HF



  5. #5
    TR Staff The Duke's Avatar
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    6,853
    Thanked
    17 times
    nope ... same as all the others ...
    Intel I7 920 @ 4.3 // ASUS 580 // ASUS Rampage III Extreme // 3x2GB Mushkin// Antec TPQ 1200w// Water Cooled

    /*/ The TRN Modder's Club \*\





  6. #6
    TR Staff Neuromancer's Avatar
    Join Date
    Apr 2009
    Location
    South Jersey
    Posts
    3,092
    Thanked
    23 times
    Are the files named as tehy appear on whatever DB it uses?

    IE "Death race 2000 (1975)"
    Beer drinking is like finger painting. When you are young, you do not care what you stick your fingers into as long as you got to do it. When you are older, eww Heineken? I really want a beer that comes from the factory skunked?


    TRN Modder's Club

  7. #7
    TR Staff The Duke's Avatar
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    6,853
    Thanked
    17 times
    Quote Originally Posted by Neuromancer View Post
    Are the files named as tehy appear on whatever DB it uses?

    IE "Death race 2000 (1975)"
    yep ... nothing has changed that I can see visually ... it just decided not to find them
    Intel I7 920 @ 4.3 // ASUS 580 // ASUS Rampage III Extreme // 3x2GB Mushkin// Antec TPQ 1200w// Water Cooled

    /*/ The TRN Modder's Club \*\





  8. #8
    TR Staff Neuromancer's Avatar
    Join Date
    Apr 2009
    Location
    South Jersey
    Posts
    3,092
    Thanked
    23 times
    Beer drinking is like finger painting. When you are young, you do not care what you stick your fingers into as long as you got to do it. When you are older, eww Heineken? I really want a beer that comes from the factory skunked?


    TRN Modder's Club

  9. #9
    Hello there. GSG-9's Avatar
    Join Date
    Sep 2010
    Location
    Minneapolis
    Posts
    352
    Thanked
    2 times
    Quote Originally Posted by The Duke View Post
    yep ... nothing has changed that I can see visually ... it just decided not to find them
    Do you have XBMC set to scrape by folder name instead of file name? I have done that before.


    Could you tell us which 2 movies?

    I don't have any issues with my movies, I have a few shows XBMC hates scraping on the first try.

  10. #10
    Whiz Kid Cigarbug's Avatar
    Join Date
    Mar 2011
    Location
    Philly
    Posts
    326
    Thanked
    6 times
    The easiest way to fix and avoid these issues is to have a prog like Media Center Manager do the scraping before adding them to the XBMC library.

    MCM will reformat file names to proper conventions, create folders and name all folders and files the same. MCM has a lot of built in XBMC options/settings.

    Problems as described are typically caused by stupid shit like double dots in the file name that our aging eyes can't see.

    When I move a video (or several) file to my Movies dir, I run MCM on that folder, filtering only titles without metadata. Do a "fetch" and then it renames the file, creates the folder name, and DL' s the metadata and art.
    Then I run "Update Library" in XBMC. Rarely have a problem.




    Intel I7 950 @ 4.2 || ASUS Sabertooth X58 || Corsair Dominator DDR3 2000 (3x2) || ATI HD 5850 || OCZ Vertex 3 & WD Raptor 10k || Corsair TX 950 || HP 2509m || Water Cooled w/ Apogee XT block, XSPC 360 rad, 3x Yate Loons @ 2000RPM, MP655 pump, EK full GPU block.

  11. #11
    Hello there. GSG-9's Avatar
    Join Date
    Sep 2010
    Location
    Minneapolis
    Posts
    352
    Thanked
    2 times
    You should link to MCM, I just searched for it and can't find exactly what program you are talking about.

  12. #12
    Whiz Kid Cigarbug's Avatar
    Join Date
    Mar 2011
    Location
    Philly
    Posts
    326
    Thanked
    6 times
    http://mediacentermaster.com

    It might have helped if I posted the right title.




    Intel I7 950 @ 4.2 || ASUS Sabertooth X58 || Corsair Dominator DDR3 2000 (3x2) || ATI HD 5850 || OCZ Vertex 3 & WD Raptor 10k || Corsair TX 950 || HP 2509m || Water Cooled w/ Apogee XT block, XSPC 360 rad, 3x Yate Loons @ 2000RPM, MP655 pump, EK full GPU block.

  13. #13
    Hello there. GSG-9's Avatar
    Join Date
    Sep 2010
    Location
    Minneapolis
    Posts
    352
    Thanked
    2 times
    Quote Originally Posted by Cigarbug View Post
    http://mediacentermaster.com

    It might have helped if I posted the right title.
    Cool thanks for the link! I have been using Media Companion up until now and it is painfully outdated.

  14. #14
    TR Staff The Duke's Avatar
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    6,853
    Thanked
    17 times
    Quote Originally Posted by GSG-9 View Post
    Do you have XBMC set to scrape by folder name instead of file name? I have done that before.


    Could you tell us which 2 movies?

    I don't have any issues with my movies, I have a few shows XBMC hates scraping on the first try.
    Ok got most fixed ... still having a hell of a time with a movie called "The Warriors Way"

    I have renamed it to see if it would be picked up, I have hit it with MCM a few times wiping data and re-gathering it ... I am out of ideas


    Quote Originally Posted by Cigarbug View Post
    The easiest way to fix and avoid these issues is to have a prog like Media Center Manager do the scraping before adding them to the XBMC library.

    MCM will reformat file names to proper conventions, create folders and name all folders and files the same. MCM has a lot of built in XBMC options/settings.

    Problems as described are typically caused by stupid shit like double dots in the file name that our aging eyes can't see.

    When I move a video (or several) file to my Movies dir, I run MCM on that folder, filtering only titles without metadata. Do a "fetch" and then it renames the file, creates the folder name, and DL' s the metadata and art.
    Then I run "Update Library" in XBMC. Rarely have a problem.
    I have tried that ... this movie is like the anti XBMC movie lol
    Intel I7 920 @ 4.3 // ASUS 580 // ASUS Rampage III Extreme // 3x2GB Mushkin// Antec TPQ 1200w// Water Cooled

    /*/ The TRN Modder's Club \*\





  15. #15
    Hello there. GSG-9's Avatar
    Join Date
    Sep 2010
    Location
    Minneapolis
    Posts
    352
    Thanked
    2 times
    You can try to, exit library mode, right click on the movie that does not add correctly, go to (its) movie information, refresh, it should then ask you for its name, type it in and see if it scrapes! Then go back to library mode.

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. TV Shows wont show up on XBMC?
    By The Duke in forum Home Theater
    Replies: 13
    Last Post: 07-15-2011, 07:59 PM
  2. XBMC commands?
    By The Duke in forum Home Theater
    Replies: 4
    Last Post: 06-14-2011, 02:19 PM
  3. WCG wont completely shut down?
    By The Duke in forum World Community Grid Team
    Replies: 7
    Last Post: 03-17-2010, 11:32 AM
  4. All those older movies.
    By Archer in forum TV & Movies
    Replies: 2
    Last Post: 11-24-2009, 05:08 PM
  5. The Top Tech Movies of the Decade
    By Archer in forum TV & Movies
    Replies: 2
    Last Post: 10-21-2009, 05:26 PM

Search tags for this page

xbmc can't find movie

,
xbmc imdb scraper not working
,

xbmc library not updating

,
xbmc library update not working
,
xbmc missing movies
,
xbmc movie not showing in library
,

xbmc movie not showing up

,

xbmc movie scraper

,

xbmc movies not showing up

,
xbmc not adding movies to library
,
xbmc not all movies show up
,

xbmc not finding all movies

,
xbmc not finding movie
,
xbmc not finding movies
,
xbmc not picking up new content
,

xbmc not showing all movies

,

xbmc not updating library

,
xbmc not updating movies
,

xbmc scraper not working

,
xbmc some movies not showing library
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 01:54 AM.
Powered by vBulletin® Version 4.1.10
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2009-2011 TechREACTION. All rights reserved.